donetick/flake.nix
nullishamy b348820674
Some checks are pending
Test and Build / test (push) Waiting to run
Test and Build / build (push) Blocked by required conditions
feat: mention @ everyone in Discord
2025-04-04 23:33:17 +01:00

22 lines
585 B
Nix

{
description = "Description for the project";
inputs = {
flake-parts.url = "github:hercules-ci/flake-parts";
nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable";
};
outputs = inputs@{ flake-parts, ... }:
flake-parts.lib.mkFlake { inherit inputs; } {
systems = [ "x86_64-linux" "aarch64-linux" "aarch64-darwin" "x86_64-darwin" ];
perSystem = { config, self', inputs', pkgs, system, ... }: {
devShells.default = pkgs.mkShell {
packages = with pkgs; [
go
];
};
};
flake = {
};
};
}